VMware issues new patch for fixing RCE vulnerability

VMware issues new patch for fixing RCE vulnerability

The latest VMware patch will help resolve a long standing issue for good.

Posted: Feb 17,2016


VMware had issued a patch to fix the vulnerability of a remote code execution in October 2015. The RCE vulnerability thus identified with the vCenter Server had achieved a critical rating, which was followed by the issue of a new patch on Saturday. The initial patch was not adequate for addressing and fixing the issue in 2015. VMware has now assigned the task to a researcher who is currently associated with the HP Zero Day Initiative besides assigning it to an expert working for 7 Elements Ltd. The users have been requested to accept the new patch immediately. In spite of activating Windows Firewall, all of them have been urged to get this patch installed for removing the elevation of local privilege.


Source: Resource

Comment! Share your views...

Read Comments

    No Comments yet, be the first to post a comment !